Welcome to the Waypoint Global Website!

Hardware and Software Requirements - Suite V4.00

Suite Upgrade Distribution Center

The following are the hardware and software requirements for Suite V4.00:

Server/Workstation Component Requirements
Workstation Hardware
  • Processor – Dual Core or better
  • Memory – 2 GB
  • Disk – 500MB
  • Video – 1280x1024 resolution, 16-bit Colors
Operating System
  • Windows XP (32-bit) Retired
  • Windows XP (64-bit) Retired
  • Vista (32-bit) (New for V3.00)
  • Vista (64-bit) (New for V3.20)
  • Windows 7 (32-bit) (New for V3.01)
  • Windows 7 (64-bit) (New for V3.20)
  • Windows 8 (32 & 64 bit) (New for V3.75)
  • Windows 8.1 (32 & 64 bit) (New for V3.95)
  • Windows 10 (32 & 64 bit) (New for V3.96)
Notes:
  1. Suite software will not run on earlier versions of Windows or Windows emulation systems that run on OS/2, UNIX or Macintosh computers.
    Peer-to-peer networking is not recommended.
  2. Suite software requires Microsoft .Net Framework 3.5 Client.
  3. Suite software requires Microsoft .Net Framework 4 Client.
Database Server Hardware
  • Processor - Fast multi-core or multi-processor
  • Memory - 4 GB
Operating System
  • Windows Server 2003 Retired
  • Windows Server 2008 (New for V3.00)
  • Windows Server 2008 R2 (New for V3.30)
  • Windows Server 2012 (New for V3.80)
  • Windows Server 2012 R2 (New for V3.95)
  • Windows Server 2016 (New for V3.98)
(Recommend Latest Service Pack)
Software
  • Sybase ASA 7.03 Retired

  • SQL Server 2005
  • SQL Server 2008 (New for V3.01)
  • SQL Server 2008 R2 (New for V3.60)
  • SQL Server 2012 (New for V3.80)
  • SQL Server 2012 R2 (New for V3.95)
  • SQL Server 2014 (New for V3.97)
  • SQL Server 2016 (New for V3.98)
  • SQL Server 2017 (New for V3.99)

(Recommend Latest Service Pack)

Note: SQL Server Express is supported for most situations. Contact Waypoint Global for more information.

Repository Server Operating System
  • Windows Server 2003 Retired
  • Windows Server 2008 (New for v3.00)
  • Windows Server 2008 R2 (New for v3.30)
  • Windows Server 2012 (New for V3.80)
  • Windows Server 2012 R2 (New for V3.95)
  • Windows Server 2016 (New for V3.98)
(Recommend Latest Service Pack)
Note:
  1. A repository server is only used to store files in a network share.
  2. No service software is required on the repository server.
Terminal Services Operating System
  • Windows Server 2003 Retired
  • Windows Server 2008 (New for v3.00)
  • Windows Server 2008 R2 (New for v3.30)
  • Windows Server 2012 (New for V3.80)
  • Windows Server 2012 R2 (New for V3.95)
  • Windows Server 2016 (New for V3.98)
(Recommend Latest Service Pack)
Note:
  1. Suite software requires Microsoft .Net Framework 3.5 Client.
  2. Suite software requires Microsoft .Net Framework 4 Client.

 

Minimum Upgrade Requirements

Upgrades will work only from a previous version of V3.99. Please upgrade to V3.99 prior to upgrading to V4.00.